Fix B2G buildername regexes post bug 777530

RESOLVED FIXED

Status

Tree Management Graveyard
TBPL
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: emorley, Assigned: emorley)

Tracking

Dependency tree / graph

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Bug 777530 changed the B2G build names from:
B2G mozilla-central_ics_armv7a_gecko build
...to:
b2g_mozilla-central_ics_armv7a_gecko build

So they no longer display as "Bg", just "B".
(Assignee)

Comment 1

5 years ago
Created attachment 665467 [details] [diff] [review]
Patch v1
Attachment #665467 - Flags: review?(philringnalda)
(Assignee)

Comment 2

5 years ago
Comment on attachment 665467 [details] [diff] [review]
Patch v1

Switching review, given bug 794715 comment 1.
Attachment #665467 - Flags: review?(philringnalda) → review?(catlee)

Updated

5 years ago
Attachment #665467 - Flags: review?(catlee) → review+
(Assignee)

Comment 3

5 years ago
Checked in:
http://hg.mozilla.org/users/mstange_themasta.com/tinderboxpushlog/rev/6a3eda51c610

(Needs push to production, but not overly urgent since the builds still do appear; so I'll wait until the next push, which will be start of next week, unless anything else crops up first. Closing for now to get this off my assigned bug list).
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Duplicate of this bug: 794715
(Assignee)

Updated

5 years ago
Depends on: 799720
Product: Webtools → Tree Management
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.