crash in js::types::TypeSet::addType

RESOLVED DUPLICATE of bug 683317

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 683317
6 years ago
6 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-0ab1e587-4dcf-4e2a-979c-f2bf22120925 .
============================================================= 

Filing after reviewing a user's crashes on 15.0.1 in SUMO[1].
Linking in case there's a need to gather more data from the system with the crash.

1| https://support.mozilla.org/en-US/questions/938141

Comment 1

6 years ago
Same as bug 794949.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 683317
You need to log in before you can comment on or make changes to this bug.