Category name in search field persists across search results

VERIFIED FIXED in 2012-10-04

Status

Marketplace
Consumer Pages
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

2012-10-04
Points:
---

Details

(Reporter)

Description

5 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/
2. Click on any of the categories listed
3. Notice that the search field placeholder text says the category name.
4. Go back to homepage
5. Do a blank search
6. Notice the search field placeholder.

observed behavior:
Category name persists in the search field.
(Assignee)

Updated

5 years ago
Assignee: nobody → cvan
(Reporter)

Comment 1

5 years ago
1. Load https://marketplace-dev.allizom.org/
2. Click on any of the categories listed
3. Notice that the search field placeholder text says the category name.
4. Click in the search field to bring the focus (don't enter anything)
5. Go back to homepage
6. Notice that the category name persists in the search field on the homepage
7. Do a blank search
8. Notice the search field placeholder.

observed behavior:
Category name persists in the search field.




screencast: http://screencast.com/t/TVSATZQqud1
(Assignee)

Comment 2

5 years ago
https://github.com/mozilla/zamboni/commit/46c4c08

Thanks for patiently helping me with this, Krupa! :)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Target Milestone: 2012-09-27 → 2012-10-04
(Assignee)

Updated

5 years ago
Duplicate of this bug: 794462
(Reporter)

Comment 4

5 years ago
This works as expected now.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.