If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Renew mozilla-kenya.org community website

RESOLVED DUPLICATE of bug 791942

Status

mozilla.org Graveyard
Server Operations
RESOLVED DUPLICATE of bug 791942
5 years ago
3 years ago

People

(Reporter: ericz, Assigned: dumitru)

Tracking

Details

(Reporter)

Description

5 years ago
Renew mozilla-kenya.org community website OVH hosting and domain name as per William Quiviger.
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 791942
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.