Check why the app "Vivo Blue" is missing it's install button

RESOLVED FIXED

Status

Marketplace
Consumer Pages
P3
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: krupa, Assigned: krupa)

Tracking

Points:
---

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 665605 [details]
screenshot

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/app/vivo-blue/?src=mkt-search
2. Notice that the install button is missing


observed behavior:
The app is public and is listed in our Consumer pages but is missing the install button.

However, other apps are fine.
See some talk in bug 801678
Assignee: nobody → robhudson.mozbugs
Priority: -- → P3
Target Milestone: --- → 2012-10-18
Duplicate of this bug: 801678
The Vivo apps are no longer available but if they were free I don't think this is the same bug as what's going on with PixelJET.
Since the app is gone b/c of the db refresh, I need STR for this. I don't think this is possible anymore.
Assignee: robhudson.mozbugs → krupa.mozbugs
Target Milestone: 2012-10-18 → ---
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.