A java Script "fullsize" from http://www.addfullsize.com/ does not work on FIREFOX 15 but works fine on 5.0.1 version, is a BUG.

RESOLVED DUPLICATE of bug 785324

Status

()

RESOLVED DUPLICATE of bug 785324
6 years ago
6 years ago

People

(Reporter: adrianmartinsanjuan, Unassigned)

Tracking

15 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 665675 [details]
fullsize.zip

User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.79 Safari/537.4

Steps to reproduce:

I have designed a web site using a  java Script code ("fullsize")  from http://www.addfullsize.com/ and does NOT work good on FIREFOX 15 but works fine on 4.0.1 version.

It is a Java Script photo animation engine that open a photo in full size over the page when you click in a thumbnail photo in the site

The last web page I made can be visit on:

http://www.expressao.com.br/eventos/forum2012/galeria/



Actual results:

And when the big picture openup over, it works good all Browsers but in FIREFOX 15 NO, the big picture open as it was selected with a gray transparence
layer.  And, after it , if you click outside of the big picture, it get 
deselected and the picture looks OK.



Expected results:

The strange thing is that, if you open with FIREFOX 4.0.1 it
openup with NO PROBLEM AT ALL, JUST PERFECT, and as,
the other sites that I have made 2 years ago start to shows 
the same problem I think is a BUG on 15th version of FIREFOX.

OTHER SITES that is using this Java Script:
http://www.casadoceo.com.br
http://www.moradadossisais.com.br
http://www.moradadasbaleias.com
and the site of the creator of this Java Script: http://www.addfullsize.com/


Can some one help me out with this issue ... to find a way to 
fixUP this bug, or, let me know when it will be fixed?.

thanks alot, best regards   

Adrian
ps ATTACHED IS THE ORIGINALS JAVA SCRIPTS WAS USED TO BUILD THIS PAGES.

Comment 1

6 years ago
It's already fixed in Firefox 18 by bug 785324.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785324
You need to log in before you can comment on or make changes to this bug.