PDF Viewer add-on no longer opens PDFs - they are downloaded instead

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: mcomella, Unassigned)

Tracking

({regression})

18 Branch
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(firefox17 unaffected, firefox18 affected)

Details

1) Open Firefox with PDF Viewer installed
2) Go to http://cs.brown.edu/courses/cs168/f12/assignments.html
3) Click "Homework 1" to open the PDF (or open other PDF on the internet)

Expected: PDF opens in PDF Viewer add-on.
Actual: PDF downloads and you are prompted by Android to open the PDF.

(PDF Viewer from https://addons.mozilla.org/en-US/firefox/addon/pdfjs/?src=search)

The bug is filed here, rather than on PDF Viewer, because this add-on works correctly in previous versions of Firefox.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.