Closed Bug 795215 Opened 7 years ago Closed 5 years ago

Mac slaves are prone to failing reftests with a pink pixel of death

Categories

(Testing :: Reftest, defect)

x86_64
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

We've had episodes of this before, but we've never bothered filing it to keep track of whether it's a single slave or not. Pretty sure it has always been OS X, though.

https://tbpl.mozilla.org/php/getParsedLog.php?id=15615106&tree=Mozilla-Inbound
Rev4 MacOSX Lion 10.7 mozilla-inbound debug test reftest on 2012-09-27 22:06:20 PDT for push 5ed440d28b53
slave: talos-r4-lion-063

(so many failures we eventually die with an assertion, where the difference is a single pink pixel down at the very bottom of the image)
Depends on: talos-r4-lion-063
Rev4 MacOSX Lion 10.7 mozilla-central opt test reftest on 2012-10-02 17:30:16 PDT for push e679d2e1d02d
slave: talos-r4-lion-063
Recent PPoDers: talos-r4-lion-005, talos-r4-snow-014. Now that we know it's bad RAM, even though because our hardware diagnostics are inadequate to catch it and so we have to have the same broken slaves come back again and again, I'm inclined to just close this bug.
Whiteboard: [orange]
Depends on: t-snow-r4-0060
(To avoid this being closed as part of old intermittent-failure bug searches)
Whiteboard: [leave open]
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
Whiteboard: [leave open]
You need to log in before you can comment on or make changes to this bug.