Intermittent crash in test_bug372685.xul, test_bug418874.xul, test_bug253481.xul, test_browser_drop.xul, test_bug449778.xul [@ js::SourceCompressorThread::waitOnCompression] ("Assertion failure: state == IDLE, at js/src/jsscript.cpp:1098")

RESOLVED DUPLICATE of bug 779118

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 779118
6 years ago
6 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({crash, intermittent-failure})

Trunk
x86_64
Mac OS X
crash, intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox17 affected)

Details

(crash signature)

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #779118 +++

Run out of room in bug 779118 summary.

https://tbpl.mozilla.org/php/getParsedLog.php?id=15623198&tree=Mozilla-Inbound#error0
Summary: Intermittent crash in test_bug372685.xul [@ js::SourceCompressorThread::waitOnCompression] ("Assertion failure: state == IDLE, at js/src/jsscript.cpp:1098") → Intermittent crash in test_bug372685.xul, test_bug418874.xul [@ js::SourceCompressorThread::waitOnCompression] ("Assertion failure: state == IDLE, at js/src/jsscript.cpp:1098")
https://tbpl.mozilla.org/php/getParsedLog.php?id=15778439&tree=Fx-Team
Summary: Intermittent crash in test_bug372685.xul, test_bug418874.xul [@ js::SourceCompressorThread::waitOnCompression] ("Assertion failure: state == IDLE, at js/src/jsscript.cpp:1098") → Intermittent crash in test_bug372685.xul, test_bug418874.xul, test_bug253481.xul [@ js::SourceCompressorThread::waitOnCompression] ("Assertion failure: state == IDLE, at js/src/jsscript.cpp:1098")
https://tbpl.mozilla.org/php/getParsedLog.php?id=15871808&tree=Mozilla-Inbound
Summary: Intermittent crash in test_bug372685.xul, test_bug418874.xul, test_bug253481.xul [@ js::SourceCompressorThread::waitOnCompression] ("Assertion failure: state == IDLE, at js/src/jsscript.cpp:1098") → Intermittent crash in test_bug372685.xul, test_bug418874.xul, test_bug253481.xul, test_browser_drop.xul [@ js::SourceCompressorThread::waitOnCompression] ("Assertion failure: state == IDLE, at js/src/jsscript.cpp:1098")
https://tbpl.mozilla.org/php/getParsedLog.php?id=15874662&tree=Mozilla-Inbound
Summary: Intermittent crash in test_bug372685.xul, test_bug418874.xul, test_bug253481.xul, test_browser_drop.xul [@ js::SourceCompressorThread::waitOnCompression] ("Assertion failure: state == IDLE, at js/src/jsscript.cpp:1098") → Intermittent crash in test_bug372685.xul, test_bug418874.xul, test_bug253481.xul, test_browser_drop.xul, test_bug449778.xul [@ js::SourceCompressorThread::waitOnCompression] ("Assertion failure: state == IDLE, at js/src/jsscript.cpp:1098")

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 779118
Keywords: intermittent-failure
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.