If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add Sentry error handling

RESOLVED FIXED

Status

Mozilla Developer Network
General
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: jsocol, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
(Replacing bug 750240 which is repurposed to Arecibo.)

Once Sentry is up and running, migrate from Arecibo to Sentry.
Duplicate of this bug: 750240
https://errormill.mozilla.org/account/projects/mdn/docs/django/
No longer depends on: 750248
Duplicate of this bug: 714061

Comment 4

4 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/7e374d0b23e421442e28d1ec5a676ea561bdcbb0
fix bug 795356 - use sentry (errormill.mozilla.org)

https://github.com/mozilla/kuma/commit/ce841ab54e7ec0883ba3016956c5d8561e8e9ddc
Merge pull request #1187 from groovecoder/sentry-errors-795356

fix bug 795356 - use sentry (errormill.mozilla.org)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.