Status

()

defect
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: azakai, Unassigned)

Tracking

(Blocks 1 bug)

Other Branch
x86
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [games:p?], )

Reporter

Description

7 years ago
http://www.fullstackoptimization.com/bubbles/
https://github.com/franzenzenhofer/bubbles/tree/master/scripts

Not sure if the problem is JS or graphics or something else. But the game is too slow to be playable in nightly. Works ok in chrome. Tested on linux.
Completely fluid and playable at ~60% CPU usage on my 2009 MBP under OS X 10.7.
Oh, and this is on Nightly, too.
Whiteboard: [games:p?]
Reporter

Comment 3

7 years ago
Testing on latest nightly, it looks ok to me too. Dunno what the issue was before.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.