If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bugzilla displays version 2.11 even though 2.12 is out

RESOLVED DUPLICATE of bug 79564

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 79564
17 years ago
5 years ago

People

(Reporter: Stephen Rasku, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
It should display 2.13.
(Reporter)

Comment 1

17 years ago
Sorry for the dual posting...

*** This bug has been marked as a duplicate of 79564 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.13 → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.