Status

Websites
mozilla.status.net
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: fvalladar, Unassigned)

Tracking

Firefox 4

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20120826 Firefox/15.0 SeaMonkey/2.12
Build ID: 20120826214753

Comment 1

6 years ago
Hi, unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.