Closed Bug 795647 Opened 7 years ago Closed 7 years ago

The string Firefox is in the SELECT_FOLDER l10n text

Categories

(Firefox :: Installer, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 18

People

(Reporter: rstrong, Assigned: rstrong)

References

Details

Attachments

(1 file)

From flod in l10n
"Question about these strings

    SELECT_FOLDER=Select the folder to install Firefox in.


Is this Firefox (instead of $BrandShortName) wanted?

Francesco"
Attached patch patch rev1Splinter Review
Assignee: nobody → robert.bugzilla
Status: NEW → ASSIGNED
Attachment #666260 - Flags: review?(netzen)
Attachment #666260 - Flags: review?(netzen) → review+
Pushed to mozilla-central
https://hg.mozilla.org/mozilla-central/rev/4b1bbc80a5af
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 18
Hmm...this patch just got flagged as causing a build failure in b2g:

http://ec2-107-20-108-245.compute-1.amazonaws.com/jenkins/job/b2g-build/968/changes

Not entirely sure why that's the case. Any ideas? Is this a false warning or did this patch cause some issue in the b2g build process?
(In reply to Jason Smith [:jsmith] from comment #3)
> Hmm...this patch just got flagged as causing a build failure in b2g:
> 
> http://ec2-107-20-108-245.compute-1.amazonaws.com/jenkins/job/b2g-build/968/
> changes
> 
> Not entirely sure why that's the case. Any ideas? Is this a false warning or
> did this patch cause some issue in the b2g build process?
It is a false positive
Note that the landing prior to mine was landed with DONTBUILD so it doesn't build in our build farm. I'm not saying that it is the cause... just noting that so B2G can investigate whether it is the system reporting a false positive or the previous landing. I am 100% certain the landing of the patch in this bug did not cause it.
(In reply to Robert Strong [:rstrong] (do not email) from comment #5)
> Note that the landing prior to mine was landed with DONTBUILD so it doesn't
> build in our build farm. I'm not saying that it is the cause... just noting
> that so B2G can investigate whether it is the system reporting a false
> positive or the previous landing. I am 100% certain the landing of the patch
> in this bug did not cause it.

Makes sense and confirmed. 

Another build just got ran with a patch from bug 795591 and came out green:

http://ec2-107-20-108-245.compute-1.amazonaws.com/jenkins/job/b2g-build/969/changes
Verified through opening up the file chooser in browser under options in the stub installer to see "Nightly" in the text for the latest-mozilla-central stub installer.
Status: RESOLVED → VERIFIED
QA Contact: jsmith
You need to log in before you can comment on or make changes to this bug.