Facebook messages everytime a 'delete' button on the right by every message

VERIFIED DUPLICATE of bug 789872

Status

()

Firefox for Android
Toolbar
VERIFIED DUPLICATE of bug 789872
5 years ago
a year ago

People

(Reporter: oerneslol, Unassigned)

Tracking

16 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120925201147

Steps to reproduce:

Was on m.facebook.com on messages
mobile: Sk17i (Mini Pro
version: 16.0 (Beta)


Actual results:

There was on the right from  every message a 'Delete' Button


Expected results:

there shouldn't

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789872

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.