IE Maze Solver and Arewefastyet.com not working anymore

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: t-o-b-i-a-s, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20120928042009

Steps to reproduce:

Open arewefastyet.com in Nightly.
Open https://ie.microsoft.com/testdrive/performance/mazesolver/default.html in Nightly.


Actual results:

Graphs on arewefastyet.com are not displayed.
Maze is not displayed.


Expected results:

Graphs and maze should be displayed.
(Reporter)

Updated

6 years ago
Version: 17 Branch → 18 Branch
wfm with 
Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/18.0 Firefox/18.0 SeaMonkey/2.15a1
Build identifier: 20120930003004
(Reporter)

Comment 2

6 years ago
Yeah, works for me with clean profile, too. Sorry, next time I will check with a clean profile before filing a bug. So marking Resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.