All users were logged out of Bugzilla on October 13th, 2018

The contrast on the main-nav links is not sufficient

RESOLVED DUPLICATE of bug 792866

Status

RESOLVED DUPLICATE of bug 792866
6 years ago
6 years ago

People

(Reporter: icaaq, Assigned: bram)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=general p=1)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120929030624

Steps to reproduce:

1. Press Cmd+N to open a new browser window, then type http://support.mozilla.org/en-US/home in the address bar and press Enter.
2. Inspected the colours on the main-navigation links and it's background with contrast analyser http://www.paciellogroup.com/resources/contrast-analyser.html


Actual results:

The contrast is not sufficient, this is the details of the measurement:

------------------------------------------------------
Foreground: #2DA7DA - Background: #CED7DD

colour difference:212 / brightness difference:76

The difference in brightness between the two colours is not sufficient. The threshold is 125, and the result of the foreground and background colours is 76.

The difference in colour between the two colours is not sufficient. The threshold is 500, and the result of the foreground and background colours is 212.
------------------------------------------------------


Expected results:

The brightness and color contrast should be altered so that it is over the thresholds.
(Reporter)

Updated

6 years ago
Keywords: access
Bram, can we do something about this?
Assignee: nobody → bram
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: u=user c=general p=1
Oh, we already have bug 792866.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 792866
You need to log in before you can comment on or make changes to this bug.