Enhanced responsivity for tabs

RESOLVED DUPLICATE of bug 718121

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 718121
5 years ago
5 years ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

15 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120907073726

Steps to reproduce:

1. I opened a site which needed lot of cpu time (for example http://www.thegeekstuff.com/2010/05/bash-variables/).
2. I tried to close the tab after the page was loading too long (the site above seems to bloat up the memory usage because of a loop or something else).


Actual results:

Firefox hasn't reacted anymore.


Expected results:

Firefox should seperate the tab bar and the websites in a way which makes it possible to close a tab if a website is freezing (for example with different threads).

Comment 1

5 years ago
I couldn't reproduce the freezing on my machine, but I will confirm this issue as an enhancement request.

sworddragon2@aol.com, please try to reproduce the freeze on a clean profile and log a new bug for it if it reproduces like that.
http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Untriaged → Tabbed Browser
Ever confirmed: true
OS: Linux → All
Hardware: x86_64 → All

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718121
You need to log in before you can comment on or make changes to this bug.