Closed Bug 795796 Opened 7 years ago Closed 7 years ago

Fix empty transactions

Categories

(Core :: Layout, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: mattwoodrow, Assigned: mattwoodrow)

References

Details

Attachments

(1 file)

I wonder if there is a way to test this...
Attachment #666425 - Flags: review?(jones.chris.g)
Comment on attachment 666425 [details] [diff] [review]
Fix empty transactions

Eideticker!
Attachment #666425 - Flags: review?(jones.chris.g) → review+
https://hg.mozilla.org/mozilla-central/rev/beee809b7ade
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 795919
Duplicate of this bug: 796183
Possibly caused regression bug 796183 and 796922.
Assignee: nobody → matt.woodrow
Depends on: 797173
You need to log in before you can comment on or make changes to this bug.