sender address of draft message changed when opening it with different profile

RESOLVED DUPLICATE of bug 279846

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 279846
6 years ago
6 years ago

People

(Reporter: thiemo.nagel@gmail.com, Unassigned)

Tracking

15 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Hello,

opening a draft message stored on IMAP with a different profile silently changes the sender address when the ordering of IMAP accounts is different for the two profiles.

Ultimately, this leads to emails being sent with the wrong sender address if the user is not careful (which has caused me some embarrassment).

Cheers,
Thiemo

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 279846
You need to log in before you can comment on or make changes to this bug.