Closed Bug 795895 Opened 7 years ago Closed 7 years ago

Tapping NativeWindow menu items is broken in nightly 18.0

Categories

(Firefox for Android :: General, defect)

18 Branch
ARM
Android
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 795911

People

(Reporter: drew, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Add a menu item to Firefox for Android as described in:

https://developer.mozilla.org/en-US/docs/Extensions/Mobile/API/NativeWindow/menu/add


Actual results:

The menu item appears, but tapping it does nothing.


Expected results:

Tapping the menu item should show a toast.

mark.finkle@gmail.com believes it was caused by the fix to:

https://bugzilla.mozilla.org/show_bug.cgi?id=793136

and is working on a fix.
OS: Windows 7 → Android
Hardware: x86 → ARM
Version: Firefox 15 → Firefox 18
I collided with Andrew while filing a separate bug with the patch.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795911
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.