Last Comment Bug 7959 - Need ISO-8859-13 to/from Unicode mapping table
: Need ISO-8859-13 to/from Unicode mapping table
Status: VERIFIED FIXED
:
Product: Core
Classification: Components
Component: Internationalization (show other bugs)
: Trunk
: All All
: P3 normal (vote)
: M8
Assigned To: Frank Tang
: Frank Tang
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-10 23:11 PDT by Frank Tang
Modified: 2000-03-07 23:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Liam Quinn 1999-06-11 17:02:59 PDT
You can find this mapping at

http://www.htmlhelp.com/tools/validator/src/perl/unicode-map8/ISO-8859-13.txt

I generated this file from
<http://anubis.dkuug.dk/jtc1/sc2/wg3/docs/N451.pdf> using a Perl script
(so you don't have to worry about typos).
Comment 1 Frank Tang 1999-06-15 17:10:59 PDT
change this to M8 since I got the mapping table from

Have code in my local tree. Wait till M7 branch to check in into tip.
Comment 2 Frank Tang 1999-06-15 17:12:59 PDT
[forget the source form the last comment]
change this to M8 since I got the mapping table from
http://www.htmlhelp.com/tools/validator/src/perl/unicode-map8/ISO-8859-13.txt
Thanks for help from Liam Quinn <liam@htmlhelp.com>

The spec is online in http://anubis.dkuug.dk/jtc1/sc2/wg3/docs/N451.pdf
Comment 3 Frank Tang 1999-06-24 22:42:59 PDT
done
Comment 4 Frank Tang 2000-03-07 23:25:21 PST
verified

Note You need to log in before you can comment on or make changes to this bug.