bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Send the profile in pieces over the Remote Debugging Protocol

RESOLVED DUPLICATE of bug 797639

Status

()

Core
Gecko Profiler
RESOLVED DUPLICATE of bug 797639
6 years ago
6 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Bug 789667 should let us save the profile in pieces, we need to send it over the RDP in pieces instead of all at once. We can't even send all the pieces at once before the TCP stream has an unbounded buffer which will OOM.

Jimb when your protocol extension part are ready can you add the information to this bug and add it to 'Depends on' when you have a bug on file?
(Reporter)

Updated

6 years ago
Depends on: 797639
This is essentially superseded by bug 797639
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797639
You need to log in before you can comment on or make changes to this bug.