Closed Bug 795911 Opened 7 years ago Closed 7 years ago

Add-on menus do not fire

Categories

(Firefox for Android :: General, defect)

x86
macOS
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 18
Tracking Status
firefox18 --- verified

People

(Reporter: mfinkle, Unassigned)

References

Details

Attachments

(1 file)

Attached patch patchSplinter Review
Regression from my patch in bug 793136. We need to subtract the menu offset when calling back to JS. Tested using Phony and this works.
Attachment #666560 - Flags: review?(sriram)
Duplicate of this bug: 795895
Comment on attachment 666560 [details] [diff] [review]
patch

Review of attachment 666560 [details] [diff] [review]:
-----------------------------------------------------------------

This looks good to me.
Attachment #666560 - Flags: review?(sriram) → review+
https://hg.mozilla.org/mozilla-central/rev/99a0dca913ab

Should this have a test?
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: in-testsuite?
Resolution: --- → FIXED
Target Milestone: --- → Firefox 18
I cannot reproduce this issue using Phony add-on. Closing bug as verified fixed on:

Firefox 18.0a1 (2012-10-05)
Device: Galaxy Note
OS: Android 4.0.4
Status: RESOLVED → VERIFIED
Blocks: 788520
You need to log in before you can comment on or make changes to this bug.