Intermittent browser_tilt_picking_highlight01-offs.js, browser_tilt_picking_delete.js | Exited with code 1 | IO error | timed out

RESOLVED DUPLICATE of bug 759157

Status

()

Firefox
Developer Tools: Inspector
--
critical
RESOLVED DUPLICATE of bug 759157
5 years ago
3 years ago

People

(Reporter: philor, Unassigned)

Tracking

({crash, intermittent-failure})

Trunk
x86
Linux
crash, intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [tilt][test disabled][leave open], crash signature)

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #795308 +++

+++ This bug was initially created as a clone of Bug #759157 +++

No more room in bug 759157's or bug 795308's summary so TBPL can star (please do not mark a dupe).

https://tbpl.mozilla.org/php/getParsedLog.php?id=15706216&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
(Reporter)

Comment 2

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=15711730&tree=Mozilla-Inbound
Summary: Intermittent browser_tilt_picking_highlight01-offs.js | Exited with code 1 | IO error | timed out → Intermittent browser_tilt_picking_highlight01-offs.js, browser_tilt_picking_delete.js | Exited with code 1 | IO error | timed out
Whiteboard: [orange] → [orange][test which aborts the suite][tilt]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Comment 8

5 years ago
Tilt tests disabled on Linux:
https://hg.mozilla.org/integration/mozilla-inbound/rev/5ac283a12f02
Whiteboard: [orange][test which aborts the suite][tilt] → [tilt][orange][test disabled][leave open]
Since this is a clone of bug 759157 which was presumably fixed by bug bug 802239, closing this one as well.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759157
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [tilt][orange][test disabled][leave open] → [tilt][test disabled][leave open]
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.