umr.edu - Frame renders aligned incorrectly

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P4
normal
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Brian Kaul, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build 2001050515 (0.9)

This may have something to do with the <center> tag use in left.html.  Page
renders correctly in IE 5.x and NS 4.7x but not in Mozilla - also observed with
earlier nightly builds.  the info in the frame is offset to the right so that
only the left edge of an image is visible at the right edge of the frame.  This
image should be against the left edge of the frame.
(Reporter)

Comment 1

17 years ago
Oops - not a frame problem - aligned incorrectly even if that html file is
opened in its own window.  Not sure where it goes though - changing to General.
 Please move to the appropriate component.
Component: HTMLFrames → Browser-General
The page layout is funky, just paint it from the top with the mouse to see; it
is relying on the table with the "Help create..." text to be smaller in height
than the spacing paragraph with a non-breaking space flowing on its right. IE55
renders the page in exactly the same way as Mozilla, and you can break the
alignment similarly by setting View|Text Size|Largest in IE (making the "Help
create..." text wrap to 2 rows thus becoming higher than the adjacent stuff. The
greater height of the first table in Mozilla results from bug 29447 (<center><p>
adds extra line break).

invalid or dup of bug 29447.

Comment 3

17 years ago
dup of 29447

The page depends is wrong too (see Tuukka's comments), I recommend somebody 
notify the author.  :)


*** This bug has been marked as a duplicate of 29447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Browser-General → Evangelism
Resolution: --- → DUPLICATE

Comment 4

17 years ago
I don't see how this can be a dupe, because the problem here is horizontal, not
vertical. Reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
You're right, it's not a dupe, it's invalid. The page depends on a certain lucky
coincidences in vertical positioning (due to, say default text size), which in
turn affect the horizontal positioning. Without bug 29447, the problem wouldn't
manifest itself in mozilla with default text size settings, which is why I noted
that bug. Shouldn't have called it dupe though, my mistake.

Comment 6

17 years ago
This is correctly marked as EVANGELISM. Although the page renders as expected
under Mac IE 5 for me, a minimized testcase using only the basic page structure
does not (see attachment). The basic page layout must be sound before one filled
with content can be expected to work properly.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

17 years ago
Created attachment 42813 [details]
Minimized version of URL in question using only the basic layout structure of the page.

Comment 8

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 9

17 years ago
taking back
Assignee: pollmann → bclary
Priority: -- → P4
QA Contact: amar → zach
Summary: Frame renders aligned incorrectly → umr.edu - Frame renders aligned incorrectly

Comment 10

16 years ago
SPAM.  You may filter these bugs by querying the string "ReadingRitingRithmetic"

Mass Moving Bugs on Educational institutions in the United States to the new US
Edu component and assigning to default owners.
Assignee: bclary → doronr
Component: US General → US Edu
QA Contact: zach → caillon
404
Status: NEW → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → FIXED

Comment 12

15 years ago
tech evang june 2003 reorg
Component: US Edu → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.