JS alert - OK button cut off in some dialogs with linefeeds

VERIFIED WORKSFORME

Status

--
minor
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: SkewerMZ, Assigned: bugzilla)

Tracking

({testcase})

Trunk
x86
Windows 98
testcase

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Procedure: View the testcase, and click on the first link.

Expected: The OK button is fully visible.

Actual: The OK button is about half visible.

Build: 20010508 Win98
(Reporter)

Comment 1

18 years ago
Created attachment 33618 [details]
Testcase: Bugs in alert windows
(Reporter)

Updated

18 years ago
Keywords: testcase
(Reporter)

Comment 2

18 years ago
Works for me in build 2001051908 Win98.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Verify to clear my list of resolved bugs.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.