If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Dialer] Long delay until calls appear in call log

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Dialer
P1
critical
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: benfrancis, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: [bug], interaction)

(Reporter)

Description

5 years ago
STR:
(occured on first boot after flashing)
* Receive a call
* Go to call log

Expected:
* Received call shown in log

Actual:
* Received calls didn't appear in log until about 5 minutes later

Built on: 2012-10-01
Gecko: 80b40bba7f30f6cea5cb148cbbdcbf008691972b
Gaia: bd9b9654155b8e3b39928f16d24673f6ced72b6f

Comment 1

5 years ago
[mass adding reproducible keyword for any open Gaia bug with the word "STR:" in comments]
Keywords: reproducible
No longer reproducible by anyone in triage, including Ben.
blocking-basecamp: ? → -
Keywords: reproducible
(Reporter)

Comment 3

5 years ago
This happened on first boot, the first few times I used the dialer, then the call log started to come through. We tested this in triage and could not reliably reproduce.

Updated

5 years ago
Component: Gaia → Gaia::Dialer

Comment 4

5 years ago
long time since there has been an update to this bug. passed to QA to check if it is still valid.
Keywords: qawanted
Whiteboard: [bug] → [bug], interaction

Updated

5 years ago
Severity: normal → critical
Priority: -- → P1
Works for me.

Tested with unagi:

gaia 1910eba
gecko 72dbb82
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Comment 6

5 years ago
Works also for me with the last build.

Tests with the unagi build:

Gecko: ec7aa64
Gaia: df38c1b
Maybe this was a repainting issue?  I'm guessing it might be bug 814317 that fixed this.

Double checking : it also worked for me:
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/0e43266ca3c6
Gaia   1890022f3ca36108621a832f31ac5df8bf89a22e
BuildID 20130122070203
Version 18.0
Unagi

Removing QAwanted
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.