[SMS] Not receiving any text messages

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: benfrancis, Unassigned)

Tracking

({reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bug])

(Reporter)

Description

6 years ago
STR:
* Meet girl in bar
* Give her your phone number and tell her to send you a text

Expected:
* Text message is received

Actual:
* Text message not received
* I think the girl didn't like me

Built on: 2012-10-01
Gecko: 80b40bba7f30f6cea5cb148cbbdcbf008691972b
Gaia: bd9b9654155b8e3b39928f16d24673f6ced72b6f
I'm trying to reproduce this. Thank you.
I can't reproduce. Ben could no longer reproduce during triage today.

Comment 3

6 years ago
[mass adding reproducible keyword for any open Gaia bug with the word "STR:" in comments]
Keywords: reproducible
(In reply to Dietrich Ayala (:dietrich) from comment #2)
> I can't reproduce. Ben could no longer reproduce during triage today.

I can't reproduce, either. I sent two messages, one from a Android device, another from Otoro, both received in Otoro almost immediately. Ben, could you give me the address of the bar? Maybe her cell phone is the key :)

I'll mark this issue as WORKSFORME, but if you find her or any method to reproduce this issue, please feel free to reopen it. Thank you.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
blocking-basecamp: ? → ---
My Gecko commit is newer and Gaia's is exactly the same with Ben's.

Comment 6

6 years ago
I am seeing this bug at the moment on an Unagi device. I can receive a single SMS message but any sent thereafter are not received. I am using the device on a mobile virtual network operator, giffgaff, in the UK. They operate on the O2 network. HSPA mobile data and calls work fine.
You need to log in before you can comment on or make changes to this bug.