If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[dialer][lockscreen] Hang off the coming call by sliding left will launch camera

RESOLVED DUPLICATE of bug 796004

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 796004
5 years ago
5 years ago

People

(Reporter: GH to BZ, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: [label:dialer][label:blocked][label:system/lockscreen])

(Reporter)

Description

5 years ago
[GitHub issue by johnshih on 2012-09-28T07:01:54Z, https://github.com/mozilla-b2g/gaia/issues/5383]
## Environment :
Otoro phone, build 2012-09-28
Build info: 
* "gaia" revision= 2b18985033a9c1bb9292c33e18527b3877c70fea
* "gecko" revision= 607980942b4c5bba47f60322efda22e8bd8cca3e

## Repro :
1. Make sure the otoro is in the locked status
2. Make a call to from another phone to the otoro 
3. When receive the phone call, slide left to hang off it 

## Expected:
* The call page will show off, back to lockscreen

## Actual:
* The camera app will be launched
(Reporter)

Comment 1

5 years ago
[GitHub comment by autonome on 2012-10-01T15:42:29Z]
Please file at https://bugzilla.mozilla.org/enter_bug.cgi?product=Boot2Gecko&component=Gaia and nominate for blocking. Thanks!
(Reporter)

Comment 2

5 years ago
[GitHub comment by nhirata on 2012-10-01T17:56:24Z]
https://bugzilla.mozilla.org/show_bug.cgi?id=796004 filed.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796004
You need to log in before you can comment on or make changes to this bug.