[settings] Wifi scans but does not present list of SSIDs

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: ghtobz, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [label:settings][label:blocked])

(Reporter)

Description

6 years ago
[GitHub issue by jammink on 2012-07-12T07:56:27Z, https://github.com/mozilla-b2g/gaia/issues/2361]
 Wifi scans but does not present list of SSIDs

## Environment
* Otoro phone, build 2012-07-12
* Gaia commit: 47d6652518189e80961478130587654850721198
* Phone is upgraded to ICS and running kernelupdate v4

## Repro
1. launch settings=>Wifi
2. Check Wifi

## Expected:
* Wifi Scans, eventually presents list of SSIDs

## Actual:
* Goes into "Scanning..." forever, never finds SSIDs
(Reporter)

Comment 1

6 years ago
[GitHub comment by jammink on 2012-07-12T07:57:33Z]
This bug is for starters - let me know and I can file a follow up in Bugzilla.
(Reporter)

Comment 2

6 years ago
[GitHub comment by jammink on 2012-07-12T17:01:36Z]
Underlying bug is this one https://bugzilla.mozilla.org/show_bug.cgi?id=772801 - Bug 772801 - B2G Wifi: Fix wifi scanning on ICS

Updated

6 years ago
Component: Gaia → Gaia::Settings
Dupe of bug 796366 which has some more information?
I'm not seeing this on the 12/26 build, is this still an issue?
Seems to be working well now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.