[Video] - launching youtube video causes video app to launch, but not play video

RESOLVED DUPLICATE of bug 796283

Status

RESOLVED DUPLICATE of bug 796283
6 years ago
6 years ago

People

(Reporter: ghtobz, Assigned: daleharvey)

Tracking

({reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [label:browser][label:video][label:blocked])

(Reporter)

Description

6 years ago
[GitHub issue by jammink on 2012-10-01T15:33:52Z, https://github.com/mozilla-b2g/gaia/issues/5583]
When launching a YouTube video direct from YouTube homepage, video application is launched, but video is not played.

Daily Build 9/28/2012

STR:

1. Go to www.youtube.com
NOTE:  https://github.com/mozilla-b2g/gaia/issues/5115 - Youtube videos displayed are not scaled properly - clipped on the right side
2. Try to launch a video by clicking the arrow in the center of the video link.

Expected:  If this is supposed to launch video player, then video player should play the video.

Actual:  video player launched, but video is not played.
(Reporter)

Comment 1

6 years ago
[GitHub comment by daleharvey on 2012-10-01T16:48:06Z]
did you mean to tag this blocking? and not blocked

Comment 2

6 years ago
[mass adding reproducible keyword for any open Gaia bug with the word "STR:" in comments]
Keywords: reproducible
isn't this a dup of bug 796283?
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796283
You need to log in before you can comment on or make changes to this bug.