Clicking on the "Next" populates the toolbar (when it shouldn't).

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Build ID:  2001050812 Windows 2000.

This seems to only happen on Windows 2000, my Mac OS 9.1 2001050808 doesn't
exhibit this.

Summary: Clicking on the "Next" button populates the toolbar (when it shouldn't).

Steps to Reproduce:

1.  Click on your INBOX (no message, etc.)
2.  Notice that the following are disabled (because they are context sensitive
to a message)
    Reply, Reply All, Forward, File, Delete, Print and Stop
3.  Click on the "Next" button.

Expected Results:

On Mac, we say, "Advance to next unread message in foldername?"

Actual Results:

As soon as you click the "Next" button, the buttons mentioned in step #2 appear!

Suresh saw this on my machine, I swear I'm not crazy! :-)
QA Contact: esther → nbaca
Invalid, I'm lame.  Focus is actually in the threadpane, so "next" gets you to a
message, and thereby places focus on it, causing the toolbars to get activated.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
Verified Invalid...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.