[settings] press on wifi network overlays "connecting to null"

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Settings
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: GH to BZ, Unassigned)

Tracking

({reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [label:settings][label:networking])

(Reporter)

Description

6 years ago
[GitHub issue by autonome on 2012-07-18T16:56:08Z, https://github.com/mozilla-b2g/gaia/issues/2589]
STR:

1. open Settings
2. select Wi-Fi
3. press and hold a network that you're not connected to, but don't let go

Expected: nothing really, until i let go

Actual: it overlayed the text "connecting to null" over the existing text underneath the network name

Note: I couldn't reproduce again, and started getting all kinds of bizarre behavior. So could be related to known-broken wi-fi support.

Comment 1

6 years ago
[mass adding reproducible keyword for any open Gaia bug with the word "STR:" in comments]
Keywords: reproducible

Comment 2

6 years ago
I see this error on average of once a day. Once I do, I need to keep rebooting until it stops. Pretty frustrating.

Updated

6 years ago
Component: Gaia → Gaia::Settings

Comment 3

3 years ago
not seen in master
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.