F9 (Toggle My Sidebar) doesn't work after switching theme

VERIFIED WORKSFORME

Status

()

Core
Keyboard: Navigation
--
major
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: doctor__j, Assigned: matt)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010507
BuildID:    2001050720

Reproducible: Always
Steps to Reproduce:
1. Start browser.
2. Switch a theme (any one will do).
3. Press F9 to toggle sidebar.

Actual Results:  Sidebar fails to show up / hide away.

Expected Results:  Sidebar will show up / hide away.

The bug doesn't show up in Win32 build 2001050820.

Comment 1

17 years ago
The problem seems to be more due to keyboard focus rather than switching themes.
If you click on the page after switching themes F9 works again.

Comment 2

17 years ago
Confirming bug and changing component to Keyboard Navigation.
Status: UNCONFIRMED → NEW
Component: Sidebar → Keyboard Navigation
Ever confirmed: true
(Assignee)

Comment 3

17 years ago
another theme switching bug.
Futured because themes not on the fly.
Target Milestone: --- → Future

Comment 4

17 years ago
this seems to work now. someone wanna verify and close it out?

Comment 5

16 years ago
yeah, worksforme.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.