Thumbnail images fail to render

VERIFIED WORKSFORME

Status

()

Core
ImageLib
--
major
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: zane, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Okay first, I apologize for the sites which I am going to refer to that
demonstrate this bug, but, well, most of the thumbnail and graphics intensive
pages I look at, are, you know, pr0n...  I hope you won't disregard the bug
because of this.  Actually, because of the bug, no nude images will appear, so,
you don't have to worry about offending anyone until you fix it :)

What I did:
---------------
Opened up my sleek new Mozilla 0.9(Build ID: 2001050521), and pointed it at the
following URLs:

http://www.bestsexhost.net/bonedaddy/spy/hspy.html
http://www8.smutserver.com/busty/jotajotajota/preggyamateur-hun.html
http://pimp-hill.porncity.net/468/2000/0104/bath01h.html
http://adult1.freembees.com/teens/abz/preg1046.html

These are all pages of .jpg thumbnails.  I have looked at plenty of JPEG files
that displayed correctly too though.

What Happened:
-----------------
The images were not displayed.  In some cases, an outline of them is displayed,
but then it disappears, leaving a link that takes the form of the ALT tag.  In
other cases, a link that is very small appears (just a degenerate image border
it looks like).  In some cases, the outline disappears, leaving no link of any kind.

I tried looking at the same pages with Mozilla 0.8, and they work fine, so I'd
guess it has something to do with your new image renderer.

Comment 1

17 years ago
FWIW: all thumbnails load OK in a current Linux CVS build.
(Assignee)

Comment 2

17 years ago
You beat me to the comment Kristin :)  Same for win32.  All images display fine.
Resolving
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Browser-General → ImageLib
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Verified WorksforMe on Windows 2000 Build 2001050915
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.