Selecting to restart the phone creates a not-so-nice static look on the button

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: GH to BZ, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: [label:system])

(Reporter)

Description

6 years ago
[GitHub issue by jds2501 on 2012-08-16T00:37:33Z, https://github.com/mozilla-b2g/gaia/issues/3493]
## Build

* Device: Otoro
* Gaia: d10d136736fdc405d49f2e8216135a649e6a45fe
* Mozilla Central: 4f9fbe8a93cc912c17239f9762e4e3f7ca25de90

## Steps to Reproduce

1. Hold down the power button
2. Select Restart

## Expected

The button should probably should show some indication that the button was pressed with a variant color.

## Actual

A lot of static (mixture of colors that feels really off) is shown over the button. This makes it look like TV static almost when pressing the button, which feels like a bug?
(Reporter)

Comment 1

6 years ago
[GitHub comment by davidflanagan on 2012-08-16T16:14:24Z]
I've been seeing this for a week or more.  (Should have reported it, I guess...)  Looks like graphics artifacts.  Maybe there's a timing issue where the graphics system starts to shut itself down for reboot before the screen is blanked?

@jds2501 I think you should file this in bugzilla.  We might be able to work around it in Gaia, but it is almost certainly an underlying platform issue.
(Reporter)

Comment 2

6 years ago
[GitHub comment by autonome on 2012-09-05T06:11:19Z]
visual polish that's not in primary UI, not going to hold the release for this. blocking-

Updated

6 years ago
Component: Gaia → Gaia::System
Unable to reproduce and this now shows a highlight color on tap. Assuming this has been fixed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.