All Sidebar Tab's Links go to Netscape "not found" page

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Peter, Assigned: kmurray1115)

Tracking

({regression})

Trunk
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: catfood because a very visible aspect of mozilla doesn't work)

(Reporter)

Description

18 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9+) Gecko/20010508

All Sidebar Tab's Links go to Netscape "not found" page

Tabs I've tried:
- Mozilla NewsBot
- Tech News
- 3d Games
- MozillaZine

Result: page displayed in browser:
http://my.netscape.com/publish/navbar.tmpl?cp=mynet.1636&service=net.1636&id=item_4&h=4272641888
(Reporter)

Updated

18 years ago
Keywords: mozilla0.9.1, nsCatFood, regression
Whiteboard: catfood because a very visible aspect of mozilla doesn't work

Comment 1

18 years ago
I think this is because they took the my servers down.
Todd?
Assignee: matt → tpringle

Comment 2

18 years ago
Ah, not sure why this is assigned to me.  Kevin is the Sidebar PM, so
reassigning to him.  Ccing Jong Shin.
Assignee: tpringle → kmurray
(Assignee)

Comment 3

18 years ago
Copying Edmundo, removing jong. Ed - what's up with the servers? Note that this 
is bugzilla - if we need to take this offline for a Netscape-specific 
discussion, let me know.
Reporter: Is this a problem with a newer build ?
Keywords: mozilla0.9.1
(Reporter)

Comment 5

18 years ago
this is working now - marking fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 6

18 years ago
marking verified....please reopen if this is an issue again.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.