[settings][wifi] after disconnection, wifi still shows connected to previously connected-to network

RESOLVED DUPLICATE of bug 797581

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 797581
6 years ago
6 years ago

People

(Reporter: GH to BZ, Assigned: kaze)

Tracking

({reproducible})

unspecified
reproducible

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: [label:settings][label:networking][LOE:M])

(Reporter)

Description

6 years ago
[GitHub issue by autonome on 2012-09-14T00:12:30Z, https://github.com/mozilla-b2g/gaia/issues/4709]
STR:

1. connect to network at office
2. go home
3. notice wifi not connected
4. go to connect to home network

Expected: Either already connected to home network because been connected before OR settings shows not connected to anything.

Actual: while notification bar showed not connected, settings showed as still connected to work network!
(Reporter)

Comment 1

6 years ago
[GitHub comment by autonome on 2012-09-14T18:07:32Z]
/cc @mrbkap
(Reporter)

Comment 2

6 years ago
[GitHub comment by autonome on 2012-09-27T00:22:38Z]
@nhirata can you try and reproduce? I haven't seen this, but would like 3rd party verification before closing.
(Reporter)

Comment 3

6 years ago
[GitHub comment by nhirata on 2012-09-27T21:24:16Z]
will try it tonight.

Comment 4

6 years ago
[mass adding reproducible keyword for any open Gaia bug with the word "STR:" in comments]
Keywords: reproducible
I think it has to do with the lockscreen.  I believe that this is a dup of bug 797581 ?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797581
You need to log in before you can comment on or make changes to this bug.