is_dirty should be set on delivery failure

VERIFIED DUPLICATE of bug 55236

Status

VERIFIED DUPLICATE of bug 55236
18 years ago
10 years ago

People

(Reporter: BenB, Assigned: vparthas)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Reproduce:
1. Write email
2. Make your SMTP server unreachable
3. Send
4. Confirm error msg
5. Close Composer

Expected result:
Warning msg, asking me, if I want to save the msg

Actual result:
Composer is closed without the msg being saved or me being warned.
--> varada
Assignee: ducarroz → varada
(Assignee)

Comment 2

18 years ago
dup of 55236

*** This bug has been marked as a duplicate of 55236 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
vrfy. thanks.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.