"Turn on aut" is cut off in Batter control panel

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Settings
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: GH to BZ, Unassigned)

Tracking

({reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [label:settings][label:polish])

(Reporter)

Description

6 years ago
[GitHub issue by dmandelin on 2012-09-28T23:45:43Z, https://github.com/mozilla-b2g/gaia/issues/5487]
STR:

1. Open "Battery" in the settings.
  1a. Note that it shows the current level as a % and whether it's charging. That is nice.
2. Notice that it also says "Turn on aut" and then a dropdown that cuts off the rest of that label below.
(Reporter)

Comment 1

6 years ago
[GitHub comment by nhirata on 2012-09-28T23:52:41Z]
There's a bug of new ui in the settings that are being cut off... mostly from the new dropdowns... I dont believe those drop downs are going to stick.

Comment 2

6 years ago
[mass adding reproducible keyword for any open Gaia bug with the word "STR:" in comments]
Keywords: reproducible

Updated

5 years ago
Component: Gaia → Gaia::Settings
Seems to be fixed as of 2012-12-07 build
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.