bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

The display seems to dim too aggressively

RESOLVED FIXED

Status

Firefox OS
Gaia::System
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: GH to BZ, Unassigned)

Tracking

({reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [label:system])

(Reporter)

Description

6 years ago
[GitHub issue by dmandelin on 2012-09-29T01:34:47Z, https://github.com/mozilla-b2g/gaia/issues/5494]
STR:

1. Come to the JS pit in MV at midday.
2. Use a B2G device. Note how the screen is nice and bright.
3. Wait until 6:30pm.
4. Use the device directly under the fluorescent light. Note how the screen still looks good.
5. Carry the device to a dimmer part of the room.

Actual result: The screen gets very dim and hard to read.

Comment 1

6 years ago
[mass adding reproducible keyword for any open Gaia bug with the word "STR:" in comments]
Keywords: reproducible

Updated

6 years ago
Component: Gaia → Gaia::System
Display dimming has since been adjusted to be less aggressive.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.