[chr] [Fx] New localization: Cherokee

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
5 years ago

People

(Reporter: dracojesi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.11 (KHTML, like Gecko) Ubuntu/11.10 Chromium/17.0.963.79 Chrome/17.0.963.79 Safari/535.11

Steps to reproduce:

Decided to create a localization to promote the survival of the Cherokee language. 


Actual results:

I created this bug entry.


Expected results:

Well, I didn't expect Bugzillia to be the place for this. Xp
Status: UNCONFIRMED → NEW
Component: Untriaged → Other
Ever confirmed: true
Product: Firefox → Mozilla Localizations
Target Milestone: --- → Future
(Reporter)

Updated

6 years ago
Hardware: x86 → All

Comment 1

6 years ago
You are welcome to start a Cherokee localisation at http://mozilla.locamotion.org/projects/firefox/ just let us know and we can enable it.
Assignee: nobody → registration
Status: NEW → UNCONFIRMED
Component: Other → Registration & Management
Ever confirmed: false
Summary: No localization for Cherokee → [chr] [Fx] New localization: Cherokee
This locale registration bug is being resolved as INCOMPLETE because it has not been updated since before the final Firefox 17esr release on 2013-11-15. It is assumed that there has not been any progress in developing the desired localization since that time.

If you feel this bug has been closed in error, please reopen it and provide a status update for your locale.

In addition, please be sure to follow the guidelines listed on the wiki for creating a new localization:

https://wiki.mozilla.org/L10n:Starting_a_localization

[Mass change filter: l10n-new-incomplete-fx17esr]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
OS: Linux → All
Resolution: --- → INCOMPLETE
Target Milestone: Future → ---
You need to log in before you can comment on or make changes to this bug.