Toolbar buttons inherit "unfinished" look when pressed

VERIFIED DUPLICATE of bug 79689

Status

VERIFIED DUPLICATE of bug 79689
18 years ago
10 years ago

People

(Reporter: rkgreaney, Assigned: hewitt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Possibly an issue of personal preference rather than a bug per se. When the
toolbar buttons (in particular Back, Forward, Reload & Stop) are pressed, a
rather abrupt, thick-edged rectangle appears. This gives the impression that the
.PNG files were not saved properly, and give an unfinished appearance. The
Modern theme has a "clean, smooth" feel to it, and these abrupt rectangles take
away from this in my opinion.


(Build 2001050814)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 79689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.