Allow firewall access for Vidyo on London office Mozilla Guest wifi network

RESOLVED DUPLICATE of bug 786433

Status

Infrastructure & Operations
NetOps
RESOLVED DUPLICATE of bug 786433
5 years ago
4 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
The communal use iMacs we have in some of our office meeting rooms need to be able to connect to Vidyo from the Mozilla Guest network, since we do not wish to leave them logged into non-guest using our own credentials.

Please may the appropriate port(s) be opened up on the firewall.

Thank you :-)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786433
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.