Closed Bug 79700 Opened 20 years ago Closed 20 years ago

Managing (Sorting) Bookmarks, Drag&Drop-Support for Personal Toolbar

Categories

(SeaMonkey :: Bookmarks & History, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 64272

People

(Reporter: l-i-n-k, Assigned: bugs)

Details

It is not possible to Drag a Link or Bookmarklet to the Personal Toolbar.

It is not possible to change the sorting of the Bookmarks (via Dragging) - you
have to cut and  paste the into the desired location/place.
Both of these are already covered. Duping to this one.

*** This bug has been marked as a duplicate of 64272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.