If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Mailman List Request] mozcampasiastaff2012@mozilla.com@mozilla.org

RESOLVED DUPLICATE of bug 794605

Status

mozilla.org Graveyard
Server Operations
RESOLVED DUPLICATE of bug 794605
5 years ago
3 years ago

People

(Reporter: knaszradi, Assigned: mburns)

Tracking

Details

(Reporter)

Description

5 years ago
List Name: mozcampasiastaff2012@mozilla.com
List Admin: knaszradi@mozilla.com

Short Description:
MozCamp Asia 2012 - Paid-staff attendee mailing list 

Long Description:


Justification / Special Instructions:
(Assignee)

Updated

5 years ago
Assignee: server-ops → mburns
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 794605
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.