If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't activate 'Submit Query' or similar buttons

VERIFIED DUPLICATE of bug 79656

Status

()

Core
JavaScript Engine
--
major
VERIFIED DUPLICATE of bug 79656
17 years ago
16 years ago

People

(Reporter: Toby Haynes, Assigned: rogerl (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.19 i686; en-US; rv:0.9+) Gecko/20010503
BuildID:    2001050821

If I enter a query into the bugzilla query page, I can't get the Submit Query or
similar buttons to work with this build.

Reproducible: Always
Steps to Reproduce:
1.Enter a sample query
2.Click submit query


Actual Results:  Nothing happens. No status bar updates, no zarro boogs. Zip.

Expected Results:  Should go to the 'Bugzilla is pondering your query' page

This works fine with the 2001050321 build (which i am using to post this bug
report). I get exactly the same problem on the LinuxToday site trying to submit
a posting.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 79656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate - 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.