Intermittent crash in test_precisegc.xul, test_bug547487.html, test_app_uninstall_permissions.html [@ libpthread-2.11.so + 0x....] above mozilla::dom::workers::WorkerPrivate::Dispatch

RESOLVED WORKSFORME

Status

()

Core
DOM: Workers
--
critical
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({crash, intermittent-failure})

Trunk
All
Linux
crash, intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [test which aborts the suite], crash signature)

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #792905 +++

+++ This bug was initially created as a clone of Bug #782554 +++

+++ This bug was initially created as a clone of Bug #779835 +++

+++ This bug was initially created as a clone of Bug #773684 +++

+++ This bug was initially created as a clone of Bug #765615 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=15775824&tree=Fx-Team

Comment 1

5 years ago
khuey, bent:
9 bugs now filed on this, could one of you take a look?
https://bugzilla.mozilla.org/buglist.cgi?quicksearch=WorkerPrivate%3A%3ADispatch
Summary: Intermittent crash in test_precisegc.xul, [@ libpthread-2.11.so + 0x....] above mozilla::dom::workers::WorkerPrivate::Dispatch → Intermittent crash in test_precisegc.xul, test_bug547487.html [@ libpthread-2.11.so + 0x....] above mozilla::dom::workers::WorkerPrivate::Dispatch

Comment 2

5 years ago
(In reply to Mihai Sucan [:msucan] from comment #0)
> Rev3 Fedora 12 fx-team opt test mochitest-other
> 
> https://hg.mozilla.org/integration/fx-team/rev/f36f62550c6e
> 
> https://tbpl.mozilla.org/php/getParsedLog.php?id=16261845&tree=Fx-Team
> 
> TEST-UNEXPECTED-FAIL |
> chrome://mochitests/content/chrome/extensions/universalchardet/tests/
> test_bug547487.html | Exited with code 11 during test run
>  PROCESS-CRASH |
> chrome://mochitests/content/chrome/extensions/universalchardet/tests/
> test_bug547487.html | application crashed (minidump found)
>  Thread 9 (crashed)

Updated

5 years ago
Duplicate of this bug: 803495
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange][test which aborts the suite] → [test which aborts the suite]
(Reporter)

Comment 4

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=19976201&tree=Mozilla-Inbound
Summary: Intermittent crash in test_precisegc.xul, test_bug547487.html [@ libpthread-2.11.so + 0x....] above mozilla::dom::workers::WorkerPrivate::Dispatch → Intermittent crash in test_precisegc.xul, test_bug547487.html, test_app_uninstall_permissions.html [@ libpthread-2.11.so + 0x....] above mozilla::dom::workers::WorkerPrivate::Dispatch

Comment 5

5 years ago
Resolving WFM keyword:intermittent-failure bugs last modified >3 months ago, whose whiteboard contains none of:
{random,disabled,marked,fuzzy,todo,fails,failing,annotated,time-bomb,leave open}

There will inevitably be some false positives; for that (and the bugspam) I apologise. Filter on orangewfm.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.