Type field freezing and inability to collapse window

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: knaszradi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Fx17])

(Reporter)

Description

6 years ago
Nearly every time I try to reply to someone's message it takes over a minute to even let me enter content into the chat field (consistently freezing). In addition, when it does this, it refuses to let me collapse the window (I am forced to X out).
We need to investigate this. I've not seen any serious problems like this but we should get a handle on wht's going on here before shipping v1.
Whiteboard: [Fx17]
:knaszradi, can you let us know if you are still having this problem - I've never seen it and can't reproduce it now.
Flags: needinfo?(knaszradi)
(Reporter)

Comment 3

6 years ago
Hi Mark - sorry for the delay. I have not been testing lately but will try to do so over the next day and let you know if I experience the problem again. Thanks, Kate.
Flags: needinfo?(knaszradi)
Kate - let me know if you're still seeing these issues.
Group: mozilla-corporation-confidential
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.